Unknown error (10035) in send_mail


#1

I have noticed that the server_logs are filled with lines like below-
cygwin-bash$ grep error -i /c/Program\ Files\ (x86)/PBS/home/server_logs/20190131 | grep -v Post | tail
01/31/2019 23:57:34;0001;Server@sched-win;Svr;Server@sched-win;Unknown error (10035) in send_mail, Socket creation and connection Failed.
01/31/2019 23:57:40;0001;Server@sched-win;Svr;Server@sched-win;Unknown error (10035) in send_mail, Socket creation and connection Failed.
01/31/2019 23:57:43;0001;Server@sched-win;Svr;Server@sched-win;Unknown error (10035) in send_mail, Socket creation and connection Failed.
01/31/2019 23:57:45;0001;Server@sched-win;Svr;Server@sched-win;Unknown error (10035) in send_mail, Socket creation and connection Failed.
01/31/2019 23:57:53;0001;Server@sched-win;Svr;Server@sched-win;Unknown error (10035) in send_mail, Socket creation and connection Failed.
01/31/2019 23:57:56;0001;Server@sched-win;Svr;Server@sched-win;Unknown error (10035) in send_mail, Socket creation and connection Failed.
01/31/2019 23:58:02;0001;Server@sched-win;Svr;Server@sched-win;Unknown error (10035) in send_mail, Socket creation and connection Failed.
01/31/2019 23:58:02;0001;Server@sched-win;Svr;Server@sched-win;Unknown error (10035) in send_mail, Socket creation and connection Failed.
01/31/2019 23:58:40;0001;Server@sched-win;Svr;Server@sched-win;Unknown error (10035) in send_mail, Socket creation and connection Failed.
01/31/2019 23:59:31;0001;Server@sched-win;Svr;Server@sched-win;Unknown error (10035) in send_mail, Socket creation and connection Failed.

How do I set a server attribute to not send any email at all? What do I do to not see these error messages in the logs?


#2

It seems you can disable mail for job events ( abort , begin and end ) .
There is no way to stop the mail events for stageout errors.
The best option is to correct the smtp settings , to set correct filters to ignore these .
Please create a bug ticket , if you can reproduce ( steps to reproduce , log files )