Removal of obsolete code and platforms from PBS Pro


#1

This message is to inform the community that support for several legacy platforms is about to be removed. In addition, “dead code” that is conditionally excluded (using ifdefs or commented out) will be removed. If any of the following platforms are still in use, please respond to let development know they should not be removed.

  • AIX
  • BSD
  • Darwin
  • Digital UN*X
  • IRIX
  • HPCP MoM
  • Scyld
  • Solaris
  • Super-UX

Once support is removed, it will become more difficult to add it back. If there are platforms you want retained, please let us know ASAP.

Thanks,

@mkaro


#2

Please take note of the following…


#3

Quoting from the developer forum…