PP-1110 Support for overlay upgrade on Cray Linux Environment (CLE) 6.0


#1

Please take a look at the steps to do an overlay upgrade on CLE 6.0:

  • from PBS Professional version 13.0.40* to 18 or newer
  • from PBS Professional 18 to newer

The steps are posted here:
https://pbspro.atlassian.net/wiki/spaces/PD/pages/113016835/PP-1110+Support+overlay+upgrade+on+Cray+Linux+Environment+CLE+6.0

Please provide feedback/comments in this forum.


#2

@lisa-altair, in the section for overlay upgrade from 18.2 or higher, section 2.c, the command is missing an argument which is the package collection ‘my_collection’ in your example. And in section 4 isn’t it possible that there are more than one image to build and push/package?


#3

@vccardenas Good catches! I have updated the example in 2c. And I added a 4a to remind folks to do this for all images that are needed. Please have another look.


#4

@lisa-altair, the changes look good to me.


#5

Document looks good to me @lisa-altair. I have no comments.