How to setup resource limit?


#1

Hi ,I tried setup job limit on queue, but it throws an error, could you please advise ?

Qmgr: s q batch max_run_res.ncpus=’[u:zxhu=30],[u:PBS_GENERIC=5]’
qmgr obj=batch svr=default: Cannot mix old and new style queue/run limit enforcement types

I do not have other setup on this queue .
Qmgr: l q batch
Queue batch
queue_type = Execution
total_jobs = 476
state_count = Transit:0 Queued:338 Held:0 Waiting:0 Running:138 Exiting:0 Begun:0
default_chunk.queue_name = batch
resources_assigned.mem = 1899568mb
resources_assigned.ncpus = 225
resources_assigned.nodect = 138
enabled = True
started = True

Thanks.


#2

sorry for the noise. we found there is old setup on another queue. after unset it, the cmd is working.